Menu

Can't get sound on audio recorded in Thinkific

At one point I was able to successfully link two different headsets with microphones (1 at a time, not both at the same time).  I wasn't happy with the quality of the sound but decided to try it again and now have one that I have added through Windows and can hear sound fine through the headset for everything EXCEPT the audio file I recorded in Thinkific.  I even can hear the video produced by Thinkific that shows students how to navigate through the course. I've tried deleting and connecting the headsets.  I've rebooted the computer.  I've turned of the bluetooth on the computer and turned it back on.  Nothing seems to be working. Both headsets/microphones worked at one time but now I cannot hear what I apparently was able to record. 


Hi Cheryl,


I checked out your course and could hear audio on some of your slides but not all of them (For the ones without audio, it doesn't look like there's any audio file saved - not sure if that's intentional?)


If you're unable to hear audio on the slides with audio, please can you try using a different browser to see if that helps?


If you're still having issues after trying that then please contact our Support team, linking to the slides that you're having trouble with. Please let us know which devices, operating systems, and browsers you've tried and we'll do some digging into this for you.


Thanks!

Catherine

Hi Catherine,  Thanks.  I think it is my computer :(  LOL  but I am finally able to hear the sound again on one of the headsets I use, so I'm just going to go with that and pray it continues to work.  I plan to get another computer in the future.  So, as of now, everything is working good.  Thanks!   Still don't know what I did for it to work but I'm not going to worry about that for now.  Thanks, again.