I've got these black bars around my video!

When you're embedding a video into a text lesson, sometimes when the screen is a shape the video is not expecting, there will be these black bars around it filling the space where the video was. These can be unsightly and I just found a way to get rid of them!


Wistia allows us to put parameters onto our embed codes. One is called wmode. If you set it to "transparent", these black bars become invisible! Add ?wmode="transparent" on the end of the URL to use this setting:


1 Comment

Thank you for posting this little trick! Helped a lot!

Login to post a comment