Menu

aticulate URL in thinkific mulitmedia page showing two menus

Hi, I have a multimedia page pointing to my URL Articulate designed course. When I look at the course through thinkific I basically get two sets of menus, next buttons and hide menu buttons.

Is there a way to just have my Articulate course show up and only have thinktific host the course? And can I do this myself without sending the file to thinkific?


Thanks

Rich


Hi Rich!


Thanks for posting :)


There isn't a way to completely hide the Thinkific menu, and I wouldn't recommend it because then the student wouldn't have a way to navigate between the different lessons, view their overall progress, etc.


I can see that it does look a little busy with the two menus, though! My recommendation would be to update the layout of your Articulate file to have a more minimal navigation menu - for example, I've seen it work well with just a simple "next" button in the bottom right corner.


We do have to upload the files for you at this point in time, although we can certainly look into changing that for the future! You can go here to submit feedback directly to our product team: https://portal.prodpad.com/18563


Thanks!

Catherine

Thank you so much, I'm now considering going pdf since we have decided to just use a simple slide to slide function. I can import them but how can I turn off the pdf viewer function and just have the full pdf?

 

Capture.PNG
(351 KB)

 When I insert a pdf I get this grey boarder around it. is their a way to take out navigation and just have the clean pdf image?

Capture.PNG
(351 KB)
Thanks for that Catherine.

 

Hi Richard!


You can use the Presentation lesson instead. This will display you pdf file one slide at a time without the menus on the pdf viewer.


Hope this helps!


Oliver

Login to post a comment